当前位置:首页 > 问答

macd双底选股公式

我来帮TA回答

能不能把这个指标里面的强势洗盘写成选股指标,谢谢

{波段低吸}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
LLVV:=LLV(LOW,5);
低吸:CROSS(DEA,DIFF) AND REF(DEA,A1+1)>0 AND DEA<0;

求股票公式:macd背离选股公式

MACD底背离选股公式——通达信、同花顺 {底背离,通达信版、同花顺版}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 ANDMACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
XG1:=MACD<0 AND MACD>MQDZ
AND CLOSE=LLV(CLOSE,QZQ+20) ANDMQDZ<0;
XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);
{双底背离,通达信版、同花顺版}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 ANDMACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
QF:=LLVBARS(DIFF,QZQ+20);
DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);
XG1:=MACD<0 AND MACD>MQDZ ANDDIFF<0 AND DIFF>DQDZ
AND CLOSE=LLV(CLOSE,QZQ+20) ANDMQDZ<0 AND DQDZ<0;
XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);
注:底双背离是指MACD(绿柱)和DIFF(黄白线)都底背离。

什么是MACD? MACD双底背离买入法

重点要求就是MACD最好在第二底未交叉之前,形态上出现背离就能发出指示。
在使用MACD双底背离买入法的时候,投资者需要注意以下几点:
1、MACD指标二个金叉的间距时间越短越好,往往在一个月内为最佳,时间短说明盘中的主力人为制造股价波动的迹象明确,便于投资者确认机会;
2、MACD指标第二个金叉的位置比第一个金叉的位置越高越好,第二个金叉的位置比第一个金叉的位置高说明股价后期上攻的力度要大;
3、MACD指标第二个金叉一旦形成,投资者就可以入场进行操作,特别是当股价放量上涨的时候,投资者必须要入场进行积极的追涨操作;
4、MACD指标底部双金叉出现在股价大幅下跌以后成功率最高,特别是指数同期也出现连续的下跌走势。

分时指标中的MACD双底背离能写成预警公式吗,如果可以请哪位老师编写下,不胜感谢

抄底型公式不稳定,容易上升夭折。
不如写个趋势型的,例如均线。

求高手编个选股公式 MACD双线在 0~1中间运行了9天以上的

dw:=dif>0 and dif<9;
de:=dea>0 and dea<9;
选股:count(dw,9)>=9 and count(de,9)>=9;

请高手编写 MACD双线从0轴下方上穿0轴后的第一个死叉后N天的选股公式

兄弟,我是10年的老股民了,各种技术都研究的比较透彻。其实这些成功率很低的,但是要拿一个已经成功的来举例子,你似乎也觉得非常科学。股票分析是建立在“假如历史可以重演”的基础上的,如果你实战经验丰富,就知道任何一个指标都是需要结合很多其他指标来试用可靠性才能提高的。你所说的第一个MACD上穿0轴之后的死叉,在传统技术里被称为“空中加油”,未来可能有更猛烈的加速上涨,但是也只是可能而已。如果大家都按照这个来玩,这个可能性就很低了。
奉劝你一句,还是别太在意这些指标了,多找一些盘感更重要。