当前位置:首页 > 问答

短线低吸高抛指标公式

我来帮TA回答

通达信分时高抛低吸指标源码怎么装

打开公式编辑器,编辑测试后确认即可。
然后在分时状态下,右键---选择分时指标调用即可。

求助通达信短线主力资金指标公式和精装版的主力先锋指标公式!谢谢了

N:=7;
M:=5;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
B:=SMA(VAR1,N,1);
VAR2:=SMA(B,M,1);
STICKLINE(B>VAR2,B,VAR2,0.8,1),COLORRED;
STICKLINE(B<VAR2,B,VAR2,0.8,0),COLORGREEN;
MAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
短高: 90,COLORGREEN;
高抛: 80,DOTLINE,COLORYELLOW;
MAR2:=LLV(LOW,34);
MAR3:=HHV(HIGH,34);
SK:=EMA((MAR1-MAR2)/(MAR3-MAR2)*100,13);
SD:=EMA(SK,3);
STICKLINE(SK<SD,SK,SD,0.8,0),COLORCYAN;
STICKLINE(SK>SD,SK,SD,0.8,1),COLORMAGENTA;
低吸: 20,DOTLINE,COLORYELLOW;
短底: 10,COLORRED;
中值:B,NODRAW;
短值:SK,NODRAW,COLORMAGENTA;
STICKLINE(SK>=90 OR B>=90,96,101,4,1),COLORYELLOW;
STICKLINE(B>=90 AND SK>=90,96,101,4,0),COLORYELLOW;
STICKLINE(SK<=10 OR B<=10,-1,4,4,1),COLORBLUE;
STICKLINE(B<=10 AND SK<=10,-1,4,4,0),COLORBLUE;
STICKLINE((SK<=10 OR B<=10) AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,1),COLOR7F00FF;
STICKLINE(B<=10 AND SK<=10 AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,0),COLOR7F00FF;
STICKLINE((SK>=90 OR B>=90) AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,1),COLORWHITE;
STICKLINE(B>=90 AND SK>=90 AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,0),COLORWHITE;
这是主力先锋指标。你先试着用用

高抛低吸的成本如何计算

1.交易软件的成本价那是跟你算总账,所以新的成本价包含了你获利的部分,自然要低于16.8了
2.当然不是了,肯定不是只盈利2毛,是1.2元,如果收盘价也是17的话
3.亏损2毛了
一句话,不要用软件的成本价来计算个股每次交易的盈利,因为是算总账

招商智远理财高抛低吸指标公式有没有的

小技巧一
关于止损和止盈的问题。止盈和止损的设置对非职业股民来说尤为重要,有很多散户会设立止损,但是不会止赢。
小技巧二
量能的搭配问题。无量创新高的股票尤其应该格外关注,而创新高异常放量的个股反而应该小心了。而做短线的股票回调越跌越有量的股票,应该是做反弹的好机会,当然不包括跌到板的股票和顶部放量下跌的股票。
小技巧三
要学会空仓。有很多民间高手很善于利用资金进行追涨杀跌的短线操作,有时候会获得很高的收益,但是对非职业股民来说,很难把握短线节奏。所以,在股票操作中,不仅要买上升趋势中的股票,还要学会空仓,在感觉市场上的股票很难操作,热点难以把握,绝大多数股票出现大幅下跌,涨幅榜上的股票涨幅很小时,就需要考虑空仓了。虽然指数怎么跌都会有逆市而上的股票,但是谁能保证那些少之又少的股票就是你买的股票呢?还是在市场容易操作的时候再满仓操作比较稳妥。
小技巧四
暴跌是重大的机会。暴跌分为大盘暴跌和个股暴跌。阴跌的机会比暴跌少很多,暴跌往往出现重大的机会。暴跌往往是重大利空或者偶然事件造成的,在大盘相对高点出现的暴跌要谨慎对待,但是对于主跌浪或者阴跌很久后出现的暴跌,你就应该注意股票了,因为很多牛股的机会就是跌出来的

只做一只股票有哪些好处

其一,长线、中线、短线,除了时间不同外,盈利目标也不同。一般来说,长线守个三五年目标是翻倍,中线等个五六个月目标是20%,短线拿个两三周目标是10%。至于目标能否实现除了运气,更主要的在于选股和择时,其实这个很难,往往听天由命的多。
其二,是只做一支股票,操作时间和盈利目标比较灵活,首次建仓就涨了,一两周盈利就达到了10%,不妨就做个短线;如果跌了10%,就补仓三分之一,大概就要做个中线了,遇到反弹,就分批出货,盈利目标应该也是20%;如果遇到再下跌就再补仓,但这时补仓应该将剩余的三分之一资金进行进一步的分批分量,以期补得长久点,估计这时就会以长线为主,但综合目标不一定能翻番了,因为这时来看当时建仓的价位不是很好,实现翻番有点难。当然大牛市来了,猪都可以飞上天,翻番自然也不在话下。

有人和我一样,每次只做一只股票吗

散户精力有限,只做一两只股票是明智选择