当前位置:首页 > 问答

通达信怎么设置倍量柱

我来帮TA回答

通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;

通达信成交量出现倍量柱画水平线指标.现提供手工画线图

以下公式:

1、倍量柱为黄色柱;

2、最近一次倍量柱为横线,向左向右画横线。

--------------------------------------------------------------------------------

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
T1:=V>=REF(V,1)*2 AND C>O AND C>REF(C,1);
A1:=IF(BARSLAST(T1)>0,CONST(REF(V,BARSLAST(T1))),DRAWNULL);
STICKLINE(BARSLAST(T1)>0,A1,A1,3,1);
STICKLINE(T1,0,V,3,0),COLORYELLOW;

恳求高手编写一个通达信倍量柱公式

有的难,测试再讲。

通达信公式 倍量A1 、倍量的昨天B1、倍量的下一天C1 应该怎么赋值表示 通达信高手来 倍量不分阴...

倍量的具体条件都没有,后面的也无法表达啊。

通达信成交量出现倍量柱画水平线指标

量:V,VOLSTICK;
起点1:=CONST(SUMBARS(V/REF(V,1)>=2,1));
起点2:=CONST(SUMBARS(V/REF(V,1)>=2,2));
起点3:=CONST(SUMBARS(V/REF(V,1)>=2,3));
起点4:=CONST(SUMBARS(V/REF(V,1)>=2,4));
起点5:=CONST(SUMBARS(V/REF(V,1)>=2,5));
线1:IF(起点1>=CURRBARSCOUNT,CONST(REF(V,起点1-1)),DRAWNULL),COLORLIGREEN;
线2:IF(起点2>=CURRBARSCOUNT,CONST(REF(V,起点2-1)),DRAWNULL),COLORLIGREEN;
线3:IF(起点3>=CURRBARSCOUNT,CONST(REF(V,起点3-1)),DRAWNULL),COLORLIGREEN;
线4:IF(起点4>=CURRBARSCOUNT,CONST(REF(V,起点4-1)),DRAWNULL),COLORLIGREEN;
线5:IF(起点5>=CURRBARSCOUNT,CONST(REF(V,起点5-1)),DRAWNULL),COLORLIGREEN;
http://zhidao.baidu.com/question/569493580?&oldq=1

成交量倍量 的公式。

x:if(v/ref(v,1)>2,1,0);